RubyGems Navigation menu

rubocop_auto_corrector 0.4.0

Run `rubocop --auto-correct && git commit` with each cop.

Versions:

  1. 0.4.4 - June 01, 2022 (10.5 KB)
  2. 0.4.3 - November 18, 2021 (10.5 KB)
  3. 0.4.2 - April 23, 2021 (10.5 KB)
  4. 0.4.1 - July 10, 2020 (10.5 KB)
  5. 0.4.0 - July 07, 2020 (10 KB)
Show all versions (10 total)

Runtime Dependencies (1):

  • rubocop >= 0.87.0
  • Development Dependencies (9):

    Owners:

    Pushed by:

    Authors:

    • sue445

    SHA 256 checksum:

    7fc929a4624d9a7cb1f0b285d30443052947a1ef0b4dd67fcace893deb9aa35a

    Total downloads 47,275

    For this version 1,042

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.4.0

    New versions require MFA: true

    Links: