RubyGems Navigation menu

rubocop_auto_corrector 0.4.0

Run `rubocop --auto-correct && git commit` with each cop.

Versiones:

  1. 0.4.4 - June 01, 2022 (10,5 KB)
  2. 0.4.3 - November 18, 2021 (10,5 KB)
  3. 0.4.2 - April 23, 2021 (10,5 KB)
  4. 0.4.1 - July 10, 2020 (10,5 KB)
  5. 0.4.0 - July 07, 2020 (10 KB)
Mostrar todas las versiones (10 total)

dependencias de Runtime (1):

  • rubocop >= 0.87.0
  • dependencias de Development (9):

    Propietarios:

    Subida por:

    Autores:

    • sue445

    SHA 256 checksum:

    7fc929a4624d9a7cb1f0b285d30443052947a1ef0b4dd67fcace893deb9aa35a

    Total de descargas 46.300

    Para esta versión 1.017

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 2.4.0

    New versions require MFA: true

    Enlace: