RubyGems Navigation menu

rubocop 0.7.2

Automatic Ruby code style checking tool. Aims to enforce the community-driven Ruby Style Guide.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 1.64.1 - May 31, 2024 (626.0 KB)
  2. 1.64.0 - May 23, 2024 (625.5 KB)
  3. 1.63.5 - May 09, 2024 (623.0 KB)
  4. 1.63.4 - April 28, 2024 (623.0 KB)
  5. 1.63.3 - April 22, 2024 (622.5 KB)
  6. 0.7.2 - May 13, 2013 (66.0 KB)
显示所有版本 (共 273 个)

Runtime 依赖 (1):

rainbow >= 1.1.4

Development 依赖 (5):

bundler ~> 1.3
rake ~> 10.0
rspec ~> 2.13
simplecov ~> 0.7
yard ~> 0.8

业主:

作者:

  • Bozhidar Batsov

SHA 256 校验和:

= 复制到剪贴板 已复制!

下载总量 431,034,612

这个版本 12,100

许可:

MIT

需要的 Ruby 版本: >= 1.9.2

新的版本需要开启多因素验证: true

链接: