RubyGems Navigation menu

rubocop-thread_safety 0.4.4

Thread-safety checks via static analysis. A plugin for the RuboCop code style enforcing & linting tool.

版本列表:

  1. 0.4.4 - September 10, 2021 (12.0 KB)
  2. 0.4.3 - August 31, 2021 (12.0 KB)
  3. 0.4.2 - October 28, 2020 (12.0 KB)
  4. 0.4.1 - June 26, 2020 (10.5 KB)
  5. 0.4.0 - June 22, 2020 (8.0 KB)
显示所有 (12 个版本)

Runtime 依赖关系 (1):

  • rubocop >= 0.53.0
  • Development 依赖关系 (5):

  • appraisal >= 0
  • bundler >= 1.10, < 3
  • pry >= 0
  • rake >= 10.0
  • rspec ~> 3.0
  • 所有者:

    Pushed by:

    作者:

    • Michael Gee

    SHA 256 checksum:

    3fea106a9eccb1c8d636485096d7279453bf03e84ec4effa19c07eedc0d9febe

    下载总次数 1,407,515

    这个版本 128,494

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    MIT

    需要的 Ruby 版本: >= 2.3.0

    相关链接: