RubyGems Navigation menu

rubocop-shopify 2.5.0

Gem containing the rubocop.yml config that corresponds to the implementation of the Shopify's style guide for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 2.15.1 - February 15, 2024 (19 KB)
  2. 2.15.0 - February 15, 2024 (9 KB)
  3. 2.14.0 - June 09, 2023 (9 KB)
  4. 2.13.0 - April 11, 2023 (8.5 KB)
  5. 2.12.0 - January 30, 2023 (8.5 KB)
  6. 2.5.0 - March 04, 2022 (7.5 KB)
Show all versions (29 total)

Runtime Dependencies (1):

rubocop ~> 1.25

Owners:

Pushed by:

Authors:

  • Shopify Engineering

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 9,216,711

For this version 749,492

License:

MIT

Required Ruby Version: >= 0

Links: