RubyGems Navigation menu

rubocop-shopify 2.11.0

Gem containing the rubocop.yml config that corresponds to the implementation of the Shopify's style guide for Ruby.

Gemfile:
= Copy to clipboard Copied!

Installeer:
=

Versies:

  1. 2.14.0 - June 09, 2023 (9 KB)
  2. 2.13.0 - April 11, 2023 (8,5 KB)
  3. 2.12.0 - January 30, 2023 (8,5 KB)
  4. 2.11.1 - January 02, 2023 (8,5 KB)
  5. 2.11.0 - January 02, 2023 (8,5 KB)
Toon alle versies (27 totaal)

Runtime afhankelijkheden (1):

rubocop ~> 1.42

Eigenaren:

Pushed by:

Authors:

  • Shopify Engineering

SHA 256 checksum:

9dcca19fa1a4ed51a99abccf70aa1f970fec1265a3759a8f675d24f50c3872ee

Total downloads 7.423.145

Voor deze versie 413

Licentie:

MIT

Required Ruby Version: >= 2.7.0

Links: