RubyGems Navigation menu

rubocop-sequel 0.3.4

Code style checking for Sequel

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 0.3.4 - June 08, 2022 (9.5 KB)
  2. 0.3.3 - August 20, 2021 (9.5 KB)
  3. 0.3.1 - August 03, 2021 (9.5 KB)
  4. 0.3.0 - August 03, 2021 (9.5 KB)
  5. 0.2.0 - January 26, 2021 (9.0 KB)
显示所有版本 (共 13 个)

Runtime 依赖 (1):

rubocop ~> 1.0

Development 依赖 (7):

rake ~> 13.0.6
rspec ~> 3.7
rubocop-rake ~> 0.6.0
rubocop-rspec ~> 2.0
sequel ~> 5.47
simplecov ~> 0.16
sqlite3 ~> 1.3, >= 1.3.12

业主:

推送:

作者:

  • Timothée Peignier

SHA 256 校验和:

= 复制到剪贴板 已复制!

下载总量 1,839,536

这个版本 1,008,928

许可:

MIT

需要的 Ruby 版本: >= 2.5

新的版本需要开启多因素验证: true

使用多因素验证发布的版本: true

链接: