RubyGems Navigation menu

rubocop-rspec 2.11.1

Code style checking for RSpec files. A plugin for the RuboCop code style enforcing & linting tool.

Versions:

  1. 2.12.1 - July 03, 2022 (74 ko)
  2. 2.12.0 - July 02, 2022 (74 ko)
  3. 2.11.1 - May 18, 2022 (72,5 ko)
  4. 2.11.0 - May 18, 2022 (72,5 ko)
  5. 2.10.0 - April 19, 2022 (72 ko)
Voir toutes les versions (92)

Dépendances de Runtime (1):

  • rubocop ~> 1.19
  • Dépendances de Development (6):

    Propriétaires:

    Pushed by:

    Auteurs:

    • John Backus, Ian MacLeod, Nils Gemeinhardt

    Total de contrôle SHA 256:

    0398cf77ef892e3aeda104f1d67855d00f90a42a9ba788a31896a1f0df4c6c47

    Total de téléchargements 82 328 550

    Pour cette version 1 117 855

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    MIT

    Version de Ruby requise: >= 2.6.0

    New versions require MFA: true

    Version published with MFA: true

    Liens: