RubyGems Navigation menu

rubocop-rspec 2.11.1

Code style checking for RSpec files. A plugin for the RuboCop code style enforcing & linting tool.

Versionen:

  1. 2.12.1 - July 03, 2022 (74 KB)
  2. 2.12.0 - July 02, 2022 (74 KB)
  3. 2.11.1 - May 18, 2022 (72,5 KB)
  4. 2.11.0 - May 18, 2022 (72,5 KB)
  5. 2.10.0 - April 19, 2022 (72 KB)
Zeige alle Versionen (92 total)

Runtime Abhängigkeiten (1):

  • rubocop ~> 1.19
  • Development Abhängigkeiten (6):

    Besitzer:

    Pushed by:

    Autoren:

    • John Backus, Ian MacLeod, Nils Gemeinhardt

    SHA 256-Prüfsumme:

    0398cf77ef892e3aeda104f1d67855d00f90a42a9ba788a31896a1f0df4c6c47

    Downloads insgesamt 82.261.352

    Für diese Version 1.116.134

    Gemfile:
    = In die Zwischenablage kopieren Kopiert!

    installieren:
    =

    Lizenz:

    MIT

    Erforderliche Ruby-Version: >= 2.6.0

    New versions require MFA: true

    Version published with MFA: true

    Links: