RubyGems Navigation menu

rubocop-rspec 1.16.0

Code style checking for RSpec files. A plugin for the RuboCop code style enforcing & linting tool.

Versions:

  1. 2.15.0 - November 03, 2022 (85 ko)
  2. 2.14.2 - October 25, 2022 (84 ko)
  3. 2.14.1 - October 24, 2022 (84 ko)
  4. 2.14.0 - October 23, 2022 (84 ko)
  5. 2.13.2 - September 22, 2022 (79 ko)
  6. 1.16.0 - September 06, 2017 (63,5 ko)
Voir toutes les versions (99)

Dépendances de Runtime (1):

  • rubocop >= 0.49.0
  • Dépendances de Development (4):

    Propriétaires:

    Auteurs:

    • John Backus, Ian MacLeod, Nils Gemeinhardt

    Total de contrôle SHA 256:

    7c53ee1b10b28bc57c0467bb6e5fdac6a0c9739fe3b8c5957781f933bee54b2e

    Total de téléchargements 94 806 890

    Pour cette version 1 488 887

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    MIT

    Version de Ruby requise: >= 2.1.0

    New versions require MFA: true

    Liens: