RubyGems Navigation menu

rubocop-rspec 1.16.0

Code style checking for RSpec files. A plugin for the RuboCop code style enforcing & linting tool.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 2.24.1 - September 23, 2023 (90.5 KB)
  2. 2.24.0 - September 08, 2023 (90.5 KB)
  3. 2.23.2 - August 09, 2023 (87.5 KB)
  4. 2.23.1 - August 07, 2023 (87.5 KB)
  5. 2.23.0 - July 30, 2023 (87 KB)
  6. 1.16.0 - September 06, 2017 (63.5 KB)
Show all versions (113 total)

Runtime Dependencies (1):

rubocop >= 0.49.0

Development Dependencies (4):

rake >= 0
rspec >= 3.4
simplecov >= 0
yard >= 0

Owners:

Authors:

  • John Backus, Ian MacLeod, Nils Gemeinhardt

SHA 256 checksum:

7c53ee1b10b28bc57c0467bb6e5fdac6a0c9739fe3b8c5957781f933bee54b2e

Total downloads 129,444,788

For this version 1,563,057

License:

MIT

Required Ruby Version: >= 2.1.0

New versions require MFA: true

Links: