RubyGems Navigation menu

rubocop-require_tools 0.1.2

Available Cops in this extension: - MissingRequireStatement: Missing require statements can cause implicit dependencies in your projects that are error prone and hard to maintain.

Versions:

  1. 0.1.2 - January 08, 2018 (13 ko)
  2. 0.1.1 - January 08, 2018 (12,5 ko)
  3. 0.1.0 - January 08, 2018 (12 ko)

Dépendances de Runtime (1):

  • rubocop >= 0.49.1
  • Dépendances de Development (4):

  • bundler ~> 1.16
  • pry >= 0
  • rake ~> 10.0
  • rspec ~> 3.0
  • Propriétaires:

    Auteurs:

    • Manu Wallner

    Total de contrôle SHA 256:

    fab4e1a92c51d062f689b1dfcd6e3859a42479dbcde77a6bc75d8bcc45ced0f9

    Total de téléchargements 42 133

    Pour cette version 41 432

    Gemfile:
    = Copier Copié!

    installation:
    =

    Licence:

    MIT

    Version de Ruby requise: >= 0

    Liens: