RubyGems Navigation menu

rubocop-require_tools 0.1.2

Available Cops in this extension: - MissingRequireStatement: Missing require statements can cause implicit dependencies in your projects that are error prone and hard to maintain.

Versionen:

  1. 0.1.2 - January 08, 2018 (13 KB)
  2. 0.1.1 - January 08, 2018 (12,5 KB)
  3. 0.1.0 - January 08, 2018 (12 KB)

Runtime Abhängigkeiten (1):

  • rubocop >= 0.49.1
  • Development Abhängigkeiten (4):

  • bundler ~> 1.16
  • pry >= 0
  • rake ~> 10.0
  • rspec ~> 3.0
  • Besitzer:

    Autoren:

    • Manu Wallner

    SHA 256-Prüfsumme:

    fab4e1a92c51d062f689b1dfcd6e3859a42479dbcde77a6bc75d8bcc45ced0f9

    Downloads insgesamt 40.474

    Für diese Version 39.773

    Gemfile:
    = In die Zwischenablage kopieren Kopiert!

    installieren:
    =

    Lizenz:

    MIT

    Erforderliche Ruby-Version: >= 0

    Links: