RubyGems Navigation menu

rubocop-rails 2.17.4

Automatic Rails code style checking tool. A RuboCop extension focused on enforcing Rails best practices and coding conventions.

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 2.25.0 - May 17, 2024 (107 ko)
  2. 2.24.1 - March 25, 2024 (105 ko)
  3. 2.24.0 - March 03, 2024 (105 ko)
  4. 2.23.1 - December 25, 2023 (105 ko)
  5. 2.23.0 - December 16, 2023 (105 ko)
  6. 2.17.4 - December 25, 2022 (92,5 ko)
Voir toutes les versions (87)

Dépendances de Runtime (3):

activesupport >= 4.2.0
rack >= 1.1
rubocop >= 1.33.0, < 2.0

Propriétaires:

Pushed by:

Auteurs:

  • Bozhidar Batsov, Jonas Arvidsson, Yuji Nakayama

Total de contrôle SHA 256:

8004149a14372d3d6cededd000357879fa7eb0421403a7a26bc717e2a98bbedb

Total de téléchargements 147 979 428

Pour cette version 7 953 757

License:

MIT

Version de Ruby requise: >= 2.6.0

New versions require MFA: true

Version published with MFA: true

Liens: