RubyGems Navigation menu

rubocop-rails 2.17.4

Automatic Rails code style checking tool. A RuboCop extension focused on enforcing Rails best practices and coding conventions.

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Versiones:

  1. 2.25.1 - June 29, 2024 (108 KB)
  2. 2.25.0 - May 17, 2024 (107 KB)
  3. 2.24.1 - March 25, 2024 (105 KB)
  4. 2.24.0 - March 03, 2024 (105 KB)
  5. 2.23.1 - December 25, 2023 (105 KB)
  6. 2.17.4 - December 25, 2022 (92,5 KB)
Mostrar todas las versiones (88 total)

dependencias de Runtime (3):

activesupport >= 4.2.0
rack >= 1.1
rubocop >= 1.33.0, < 2.0

Propietarios:

Subida por:

Autores:

  • Bozhidar Batsov, Jonas Arvidsson, Yuji Nakayama

SHA 256 checksum:

= Copiar al portapapeles ¡Copiado!

Total de descargas 155.622.889

Para esta versión 8.125.481

Licencia:

MIT

Versión de Ruby requerida: >= 2.6.0

Nuevas versiones requieren AMF: true

Versión publicada con AMF: true

Enlace: