RubyGems Navigation menu

rubocop-packaging 0.4.0

A collection of RuboCop cops to check for downstream compatability issues in the Ruby code.

Versies:

  1. 0.5.1 - October 22, 2020 (9,5 KB)
  2. 0.5.0 - September 19, 2020 (9,5 KB)
  3. 0.4.0 - September 03, 2020 (9,5 KB)
  4. 0.3.0 - August 19, 2020 (8,5 KB)
  5. 0.2.0 - July 24, 2020 (8,5 KB)
Toon alle versies (7 totaal)

Runtime afhankelijkheden (1):

  • rubocop ~> 0.89
  • Development afhankelijkheden (5):

  • bump ~> 0.8
  • pry ~> 0.13
  • rake ~> 13.0
  • rspec ~> 3.0
  • yard ~> 0.9
  • Eigenaren:

    Pushed by:

    Authors:

    • Utkarsh Gupta

    SHA 256 checksum:

    810a35cb447687326cd62448dbca14345006739b431e41384e895b3670ada254

    Total downloads 285.175

    Voor deze versie 7.615

    Gemfile:
    = Copy to clipboard Copied!

    Installeer:
    =

    Licentie:

    MIT

    Required Ruby Version: >= 2.3.0

    Links: