RubyGems Navigation menu

rubocop-packaging 0.4.0

A collection of RuboCop cops to check for downstream compatability issues in the Ruby code.

Versiones:

  1. 0.5.1 - October 22, 2020 (10 KB)
  2. 0.5.0 - September 19, 2020 (10 KB)
  3. 0.4.0 - September 03, 2020 (10 KB)
  4. 0.3.0 - August 19, 2020 (9 KB)
  5. 0.2.0 - July 24, 2020 (9 KB)
Mostrar todas las versiones (7 total)

dependencias de Runtime (1):

  • rubocop ~> 0.89
  • dependencias de Development (5):

  • bump ~> 0.8
  • pry ~> 0.13
  • rake ~> 13.0
  • rspec ~> 3.0
  • yard ~> 0.9
  • Propietarios:

    Subida por:

    Autores:

    • Utkarsh Gupta

    SHA 256 checksum:

    810a35cb447687326cd62448dbca14345006739b431e41384e895b3670ada254

    Total de descargas 281.347

    Para esta versión 7.605

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 2.3.0

    Enlace: