RubyGems Navigation menu

rubocop-jekyll 0.11.0

A RuboCop extension to enforce common code style in Jekyll and Jekyll plugins

Gemfile:
= Copy to clipboard Copied!

instalar:
=

Versões:

  1. 0.13.0 - February 17, 2023 (8,5 KB)
  2. 0.12.0 - September 16, 2021 (8 KB)
  3. 0.11.0 - March 19, 2020 (7 KB)
  4. 0.10.0 - June 16, 2019 (7 KB)
  5. 0.9.0 - March 18, 2019 (7 KB)
Mostrar todas as versões (14)

Runtime Dependencies (2):

rubocop >= 0.68.0, < 0.81.0

Donos:

Pushed by:

Autores:

  • Ashwin Maroli

SHA 256 checksum:

= Copy to clipboard Copied!

Total de downloads 43.022

Desta versão 5.692

Licença:

MIT

Versão Requerida do Ruby: >= 2.3.0

Links: