RubyGems Navigation menu

rubocop-jekyll 0.11.0

A RuboCop extension to enforce common code style in Jekyll and Jekyll plugins

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Versiones:

  1. 0.13.0 - February 17, 2023 (8,5 KB)
  2. 0.12.0 - September 16, 2021 (8 KB)
  3. 0.11.0 - March 19, 2020 (7 KB)
  4. 0.10.0 - June 16, 2019 (7 KB)
  5. 0.9.0 - March 18, 2019 (7 KB)
Mostrar todas las versiones (14 total)

dependencias de Runtime (2):

rubocop >= 0.68.0, < 0.81.0

Propietarios:

Subida por:

Autores:

  • Ashwin Maroli

SHA 256 checksum:

de3860c65d7ea11a424424c52123f2bba87f81afb0f6b5c18bed5dd848ad857d

Total de descargas 42.879

Para esta versión 5.683

Licencia:

MIT

Versión de Ruby requerida: >= 2.3.0

Enlace: