RubyGems Navigation menu

rubocop-discourse 2.5.0

Custom rubocop cops used by Discourse

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 3.7.1 - February 29, 2024 (18,5 ko)
  2. 3.7.0 - February 28, 2024 (18,5 ko)
  3. 3.6.1 - February 01, 2024 (13,5 ko)
  4. 3.6.0 - December 15, 2023 (13,5 ko)
  5. 3.5.1 - December 15, 2023 (13,5 ko)
  6. 2.5.0 - December 01, 2021 (13 ko)
Voir toutes les versions (32)

Dépendances de Runtime (2):

rubocop >= 1.1.0
rubocop-rspec >= 2.0.0

Dépendances de Development (2):

rake ~> 13.0
rspec >= 0

Propriétaires:

Pushed by:

Auteurs:

  • David Taylor

Total de contrôle SHA 256:

8f006d9e48d0da075dd47f9ff7d785d571c489d94f6f44bf3902b354d5f1c405

Total de téléchargements 548 340

Pour cette version 124 102

License:

MIT

Version de Ruby requise: >= 0

Liens: