RubyGems Navigation menu

rubocop-discourse 2.4.2

Custom rubocop cops used by Discourse

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 3.8.0 - May 27, 2024 (19 KB)
  2. 3.7.1 - February 29, 2024 (18.5 KB)
  3. 3.7.0 - February 28, 2024 (18.5 KB)
  4. 3.6.1 - February 01, 2024 (13.5 KB)
  5. 3.6.0 - December 15, 2023 (13.5 KB)
  6. 2.4.2 - June 07, 2021 (12 KB)
Show all versions (33 total)

Runtime Dependencies (2):

rubocop >= 1.1.0
rubocop-rspec >= 2.0.0

Development Dependencies (2):

rake ~> 13.0
rspec >= 0

Owners:

Pushed by:

Authors:

  • David Taylor

SHA 256 checksum:

0a6416004d0376f8ea63ac515f204d946a915ff990dd4e05d79a4af51b96f2a9

Total downloads 571,135

For this version 51,466

License:

MIT

Required Ruby Version: >= 0

Links: