RubyGems Navigation menu

rubocop-discourse 2.1.0

Custom rubocop cops used by Discourse

Versions:

  1. 3.0.3 - January 06, 2023 (13 ko)
  2. 3.0.2 - January 06, 2023 (13 ko)
  3. 3.0.1 - December 20, 2022 (13,5 ko)
  4. 3.0 - September 26, 2022 (13 ko)
  5. 2.6.0 - September 26, 2022 (13 ko)
  6. 2.1.0 - May 02, 2020 (9,5 ko)
Voir toutes les versions (21)

Dépendances de Runtime (2):

rubocop >= 0.69.0
rubocop-rspec >= 1.39.0

Dépendances de Development (1):

rake ~> 13.0

Propriétaires:

Pushed by:

Auteurs:

  • David Taylor

Total de contrôle SHA 256:

47b303d9bcd5e6ba2abc47d42dc34f91981c69332a4647bd3ee45d5d525e94e4

Total de téléchargements 351 982

Pour cette version 1 198

Gemfile:
= Copier Copié!

installation:
=

License:

MIT

Version de Ruby requise: >= 0

Liens: