RubyGems Navigation menu

rubocop-discourse 2.1.0

Custom rubocop cops used by Discourse

Versiones:

  1. 3.0.3 - January 06, 2023 (13 KB)
  2. 3.0.2 - January 06, 2023 (13 KB)
  3. 3.0.1 - December 20, 2022 (13,5 KB)
  4. 3.0 - September 26, 2022 (13 KB)
  5. 2.6.0 - September 26, 2022 (13 KB)
  6. 2.1.0 - May 02, 2020 (9,5 KB)
Mostrar todas las versiones (21 total)

dependencias de Runtime (2):

rubocop >= 0.69.0
rubocop-rspec >= 1.39.0

dependencias de Development (1):

rake ~> 13.0

Propietarios:

Subida por:

Autores:

  • David Taylor

SHA 256 checksum:

47b303d9bcd5e6ba2abc47d42dc34f91981c69332a4647bd3ee45d5d525e94e4

Total de descargas 347.101

Para esta versión 1.196

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Licencia:

MIT

Versión de Ruby requerida: >= 0

Enlace: