RubyGems Navigation menu

rubocop-config-umbrellio 1.11.0.51

This gem provides default rubocop settings for Umbrellio projects

版本列表:

  1. 1.25.0.61 - January 20, 2022 (7.5 KB)
  2. 1.24.0.59 - January 17, 2022 (7.5 KB)
  3. 1.24.0.56 - December 28, 2021 (7.5 KB)
  4. 1.17.0.53 - June 28, 2021 (7.5 KB)
  5. 1.11.0.51 - June 04, 2021 (7.5 KB)
显示所有 (39 个版本)

Runtime 依赖关系 (6):

Development 依赖关系 (2):

  • bundler ~> 2.2
  • rake ~> 13.0
  • 所有者:

    Pushed by:

    作者:

    • Umbrellio

    SHA 256 checksum:

    e478e15a1a3712a59d91fd8d7b5c7a294dfeb2eac2d99d5963f9b8470317a2fc

    下载总次数 203,853

    这个版本 930

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    MIT

    需要的 Ruby 版本: >= 2.5.0

    相关链接: