RubyGems Navigation menu

rubocop-config-umbrellio 1.11.0.40

This gem provides default rubocop settings for Umbrellio projects

Versions:

  1. 1.25.0.61 - January 20, 2022 (7.5 KB)
  2. 1.24.0.59 - January 17, 2022 (7.5 KB)
  3. 1.24.0.56 - December 28, 2021 (7.5 KB)
  4. 1.17.0.53 - June 28, 2021 (7.5 KB)
  5. 1.11.0.51 - June 04, 2021 (7.5 KB)
  6. 1.11.0.40 - March 02, 2021 (7.5 KB)
Show all versions (39 total)

Runtime Dependencies (6):

Development Dependencies (2):

  • bundler ~> 2.2
  • rake ~> 13.0
  • Owners:

    Pushed by:

    Authors:

    • Umbrellio

    SHA 256 checksum:

    8482fc97c63a915747facd21edbf94e1d72768cf728677bdab3df4e6ac47ee5d

    Total downloads 203,709

    For this version 15,782

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.5.0

    Links: