RubyGems Navigation menu

ruboconf-rails 1.10.0

Opinionated RuboCop Rails configuration for personal projects.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.10.0 - December 23, 2022 (9.5 KB)
  2. 1.9.0 - November 12, 2022 (9.5 KB)
  3. 1.8.0 - November 12, 2022 (9.5 KB)
  4. 1.7.0 - September 07, 2022 (9.5 KB)
  5. 1.6.0 - August 12, 2022 (9.5 KB)
Show all versions (11 total)

Runtime Dependencies (2):

ruboconf ~> 1.10.0
rubocop-rails ~> 2.15.0

Owners:

Pushed by:

Authors:

  • Richard Böhme

SHA 256 checksum:

a5ee1fd0bd8552d93cb6b02530747f3a4a19a7f5090ef97fecb51d1d787a64de

Total downloads 5,656

For this version 356

License:

MIT

Required Ruby Version: >= 2.7.0

New versions require MFA: true

Version published with MFA: true

Links: