RubyGems Navigation menu

ruboconf 1.14.0

Opinionated Rubocop configuration for personal projects.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.14.0 - March 01, 2024 (11.5 KB)
  2. 1.13.0 - December 08, 2023 (11.5 KB)
  3. 1.12.0 - July 01, 2023 (11 KB)
  4. 1.11.0 - May 02, 2023 (11 KB)
  5. 1.10.0 - December 23, 2022 (10.5 KB)
Show all versions (15 total)

Runtime Dependencies (2):

rubocop ~> 1.61.0

Owners:

Pushed by:

Authors:

  • Richard Böhme

SHA 256 checksum:

762730b14fbc21def8c67c2d36779097cfe863a3a926173d8015d820ac79b124

Total downloads 9,701

For this version 318

License:

MIT

Required Ruby Version: >= 2.6.0

New versions require MFA: true

Version published with MFA: true

Links: