RubyGems Navigation menu

ruboconf-rails 1.9.0

Opinionated RuboCop Rails configuration for personal projects.

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 1.14.0 - March 01, 2024 (10 ko)
  2. 1.13.0 - December 08, 2023 (10 ko)
  3. 1.12.0 - July 01, 2023 (10 ko)
  4. 1.11.1 - May 06, 2023 (10 ko)
  5. 1.11.0 - May 02, 2023 (10 ko)
  6. 1.9.0 - November 12, 2022 (9,5 ko)
Voir toutes les versions (16)

Dépendances de Runtime (2):

ruboconf ~> 1.9.0
rubocop-rails ~> 2.15.0

Propriétaires:

Pushed by:

Auteurs:

  • Richard Böhme

Total de contrôle SHA 256:

16b73ece25049578841cd5a9238113182d0e0106de9792e9d252b31612f11a16

Total de téléchargements 9 927

Pour cette version 530

License:

MIT

Version de Ruby requise: >= 2.7.0

New versions require MFA: true

Version published with MFA: true

Liens: