RubyGems Navigation menu

rspec_api_documentation 4.6.0

Generate API docs from your test suite

Versions:

  1. 6.1.0 - October 03, 2018 (28 ko)
  2. 6.0.0 - August 23, 2018 (28 ko)
  3. 5.1.0 - September 27, 2017 (22,5 ko)
  4. 5.0.0 - June 06, 2017 (22,5 ko)
  5. 4.9.0 - December 08, 2016 (20 ko)
  6. 4.6.0 - November 04, 2015 (18,5 ko)
Voir toutes les versions (34)

Dépendances de Runtime (4):

  • activesupport >= 3.0.0
  • json >= 1.4.6, ~> 1.4
  • mustache >= 0.99.4, ~> 0.99
  • rspec >= 3.0.0
  • Dépendances de Development (12):

  • aruba ~> 0.5
  • bundler >= 0
  • capybara ~> 2.2
  • fakefs ~> 0.4
  • faraday >= 0.9.0
  • rack-oauth2 ~> 1.0.7
  • rack-test ~> 0.6.2
  • rake ~> 10.1
  • rspec-its ~> 1.0
  • sinatra ~> 1.4.4
  • thin >= 0
  • webmock ~> 1.7
  • Propriétaires:

    Auteurs:

    • Chris Cahoon, Sam Goldman, Eric Oestrich

    Total de contrôle SHA 256:

    1f91fe84412c2a4c68cc52e098e0022c6778b9e3dd3b226ef3e8837ec5938bba

    Total de téléchargements 4 415 212

    Pour cette version 52 556

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    MIT

    Version de Ruby requise: >= 0

    Required Rubygems Version: >= 1.3.6

    Liens: