RubyGems Navigation menu

rspec-legacy_formatters 1.0.0.rc1

Support for RSpec 2.x formatters on 3.x

Versiones:

  1. 1.0.2 - September 18, 2019 (30 KB)
  2. 1.0.1 - November 06, 2015 (30 KB)
  3. 1.0.0 - June 01, 2014 (30 KB)
  4. 1.0.0.rc1 - May 16, 2014 (30 KB)

dependencias de Runtime (2):

  • rspec-core >= 3.0.0.beta2
  • rspec-support >= 3.0.0.beta2
  • dependencias de Development (8):

    Propietarios:

    Autores:

    • Jon Rowe

    SHA 256 checksum:

    82cb6d672ea83120e3408abc41313c83959e1766ca858a68ed0560eca8741048

    Total de descargas 1.401.626

    Para esta versión 1.228

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 1.8.7

    Versión de Rubygems requerida: > 1.3.1

    Enlace: