RubyGems Navigation menu

rspec-hal 1.5.0

Matchers and helpers for specing HAL documents.

Versionen:

  1. 1.5.0 - May 19, 2015 (12,5 KB)
  2. 1.4.1 - February 23, 2015 (12,5 KB)
  3. 1.4.0 - November 06, 2014 (12,5 KB)
  4. 1.3.2 - August 14, 2014 (11,5 KB)
  5. 1.3.1 - August 14, 2014 (11,5 KB)
Zeige alle Versionen (15 total)

Runtime Abhängigkeiten (3):

  • hal-client > 2.4
  • rspec < 4.0.0.a, >= 2.0
  • rspec-expectations < 4.0.0.a, >= 2.0
  • Development Abhängigkeiten (2):

  • bundler ~> 1.5
  • rake ~> 10.1
  • Besitzer:

    Autoren:

    • Peter Williams

    SHA 256-Prüfsumme:

    b3e3058869184feb99f5d0c364a91808dfad782497e7fbabe225a4bea9e473ea

    Downloads insgesamt 51.336

    Für diese Version 32.450

    Gemfile:
    = In die Zwischenablage kopieren Kopiert!

    installieren:
    =

    Lizenz:

    MIT

    Erforderliche Ruby-Version: >= 0

    Links: