RubyGems Navigation menu

rspec-hal 1.4.0

Matchers and helpers for specing HAL documents.

Versions:

  1. 1.5.0 - May 19, 2015 (12,5 ko)
  2. 1.4.1 - February 23, 2015 (12,5 ko)
  3. 1.4.0 - November 06, 2014 (12,5 ko)
  4. 1.3.2 - August 14, 2014 (11,5 ko)
  5. 1.3.1 - August 14, 2014 (11,5 ko)
Voir toutes les versions (15)

Dépendances de Runtime (3):

  • hal-client > 2.4
  • rspec < 4.0.0.a, >= 2.0
  • rspec-expectations < 4.0.0.a, >= 2.0
  • Dépendances de Development (2):

  • bundler ~> 1.5
  • rake ~> 10.1
  • Propriétaires:

    Auteurs:

    • Peter Williams

    Total de contrôle SHA 256:

    39138962698208f014a21fccb36751fd9b325db4f3e98b84b8db9a1253457ede

    Total de téléchargements 58 178

    Pour cette version 2 410

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    MIT

    Version de Ruby requise: >= 0

    Liens: