RubyGems Navigation menu

rspec-hal 1.3.1

Matchers and helpers for specing HAL documents.

Versions:

  1. 1.5.0 - May 19, 2015 (12.5 KB)
  2. 1.4.1 - February 23, 2015 (12.5 KB)
  3. 1.4.0 - November 06, 2014 (12.5 KB)
  4. 1.3.2 - August 14, 2014 (11.5 KB)
  5. 1.3.1 - August 14, 2014 (11.5 KB)
Show all versions (15 total)

Runtime Dependencies (3):

  • hal-client > 2.4
  • rspec < 4.0.0.a, >= 2.0
  • rspec-expectations < 4.0.0.a, >= 2.0
  • Development Dependencies (2):

  • bundler ~> 1.5
  • rake ~> 10.1
  • Owners:

    Authors:

    • Peter Williams

    SHA 256 checksum:

    c69d8f55312c4ef37f4bc9cfc809afbb51f08e6af2c32ade254eaed4c02a7223

    Total downloads 59,521

    For this version 1,498

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: