RubyGems Navigation menu

rspec-hal 1.2.1

Matchers and helpers for specing HAL documents.

Versions:

  1. 1.5.0 - May 19, 2015 (12,5 ko)
  2. 1.4.1 - February 23, 2015 (12,5 ko)
  3. 1.4.0 - November 06, 2014 (12,5 ko)
  4. 1.3.2 - August 14, 2014 (11,5 ko)
  5. 1.3.1 - August 14, 2014 (11,5 ko)
  6. 1.2.1 - April 03, 2014 (11 ko)
Voir toutes les versions (15)

Dépendances de Runtime (2):

  • hal-client ~> 2.4
  • rspec < 4.0.0.pre, >= 2.0
  • Dépendances de Development (2):

  • bundler ~> 1.5
  • rake ~> 10.1
  • Propriétaires:

    Auteurs:

    • Peter Williams

    Total de contrôle SHA 256:

    e84e1745f36c9dfd06cb8e5b77a04378b1b36b79a711316e8d25839af4d8ba0b

    Total de téléchargements 53 435

    Pour cette version 1 322

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    MIT

    Version de Ruby requise: >= 0

    Liens: