RubyGems Navigation menu

rspec-hal 0.0.1

Matchers and helpers for specing HAL documents.

Versiones:

  1. 1.5.0 - May 19, 2015 (10 KB)
  2. 1.4.1 - February 23, 2015 (10 KB)
  3. 1.4.0 - November 06, 2014 (10 KB)
  4. 1.3.2 - August 14, 2014 (10 KB)
  5. 1.3.1 - August 14, 2014 (10 KB)
  6. 0.0.1 - March 24, 2014 (8 KB)
Mostrar todas las versiones (15 total)

dependencias de Runtime (2):

  • hal-client ~> 2.2
  • rspec < 4.0, >= 2.0
  • dependencias de Development (2):

  • bundler ~> 1.5
  • rake ~> 10.1
  • Propietarios:

    Autores:

    • Peter Williams

    SHA 256 checksum:

    e2c75016d40814d6b21a44083c73cfaa1e6c1884bd3662aae3d507f4bb34035d

    Total de descargas 53.549

    Para esta versión 1.305

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 0

    Enlace: