RubyGems Navigation menu

rspec-expectations 3.8.6

rspec-expectations provides a simple, readable API to express expected outcomes of a code example.

バージョン履歴:

  1. 3.10.1 - December 27, 2020 (84KB)
  2. 3.10.0 - October 30, 2020 (84KB)
  3. 3.9.4 - October 29, 2020 (82.5KB)
  4. 3.9.3 - October 23, 2020 (82.5KB)
  5. 3.9.2 - May 08, 2020 (82KB)
  6. 3.8.6 - October 07, 2019 (80.5KB)
全てのバージョンを表示 (全116項目)

Runtime依存性 (2):

  • diff-lcs >= 1.2.0, < 2.0
  • rspec-support ~> 3.8.0
  • Development依存性 (3):

  • aruba ~> 0.14.10
  • cucumber ~> 1.3
  • minitest ~> 5.2
  • オーナー:

    Pushed by:

    作者:

    • Steven Baker, David Chelimsky, Myron Marston

    SHA 256チェックサム:

    87aeafe168bb29bcfbfcb7a3d1463ec8c1cb461744db0b5a41071a165e9679f4

    累計ダウンロード数 634,523,512

    現行バージョン 3,380,889

    Gemfile:
    = クリップボードにコピー コピー完了!

    インストール:
    =

    ライセンス:

    MIT

    必要Rubyバージョン: >= 1.8.7

    リンク集: