RubyGems Navigation menu

rspec-expectations 3.8.5

rspec-expectations provides a simple, readable API to express expected outcomes of a code example.

Gemfile:
= In die Zwischenablage kopieren Kopiert!

installieren:
=

Versionen:

  1. 3.13.0 - February 04, 2024 (86 KB)
  2. 3.12.4 - February 04, 2024 (85,5 KB)
  3. 3.12.3 - April 20, 2023 (85,5 KB)
  4. 3.12.2 - January 07, 2023 (85,5 KB)
  5. 3.12.1 - December 16, 2022 (85,5 KB)
  6. 3.8.5 - October 02, 2019 (80,5 KB)
Zeige alle Versionen (125 total)

Runtime Abhängigkeiten (2):

diff-lcs >= 1.2.0, < 2.0
rspec-support ~> 3.8.0

Development Abhängigkeiten (3):

aruba ~> 0.14.10
cucumber ~> 1.3
minitest ~> 5.2

Besitzer:

Pushed by:

Autoren:

  • Steven Baker, David Chelimsky, Myron Marston

SHA 256-Prüfsumme:

3806ae7605e68e59559a126b7617ea7a0099a5f4bbccc0796deec6a94472e5d6

Downloads insgesamt 877.355.467

Für diese Version 772.991

Lizenz:

MIT

Erforderliche Ruby-Version: >= 1.8.7

Links: