RubyGems Navigation menu

rspec-expectations 3.11.0

rspec-expectations provides a simple, readable API to express expected outcomes of a code example.

Versions:

  1. 3.11.0 - February 09, 2022 (85 KB)
  2. 3.10.2 - January 14, 2022 (84.5 KB)
  3. 3.10.1 - December 27, 2020 (84 KB)
  4. 3.10.0 - October 30, 2020 (84 KB)
  5. 3.9.4 - October 29, 2020 (82.5 KB)
Show all versions (118 total)

Runtime Dependencies (2):

  • diff-lcs >= 1.2.0, < 2.0
  • rspec-support ~> 3.11.0
  • Development Dependencies (4):

  • aruba ~> 0.14.10
  • cucumber >= 1.3
  • minitest ~> 5.2
  • rake > 10.0.0
  • Owners:

    Pushed by:

    Authors:

    • Steven Baker, David Chelimsky, Myron Marston

    SHA 256 checksum:

    a3c0859805bdfd88bef90bf050cbb4a04f01fe9e0ad24e5b77571e1abd823100

    Signature validity period:

    December 23, 2014 - December 22, 2024

    Total downloads 685,605,057

    For this version 13,115,679

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 1.8.7

    Links: