RubyGems Navigation menu

rspec-expectations 3.10.1

rspec-expectations provides a simple, readable API to express expected outcomes of a code example.

Versions:

  1. 3.10.1 - December 27, 2020 (84 ko)
  2. 3.10.0 - October 30, 2020 (84 ko)
  3. 3.9.4 - October 29, 2020 (82,5 ko)
  4. 3.9.3 - October 23, 2020 (82,5 ko)
  5. 3.9.2 - May 08, 2020 (82 ko)
Voir toutes les versions (116)

Dépendances de Runtime (2):

  • diff-lcs >= 1.2.0, < 2.0
  • rspec-support ~> 3.10.0
  • Dépendances de Development (4):

  • aruba ~> 0.14.10
  • cucumber ~> 1.3
  • minitest ~> 5.2
  • rake > 10.0.0
  • Propriétaires:

    Pushed by:

    Auteurs:

    • Steven Baker, David Chelimsky, Myron Marston

    Total de contrôle SHA 256:

    27acf5d5df13f8cc8f7158001ebf572513bcec3d45404ba76e0a8998895ce9eb

    Total de téléchargements 616 076 336

    Pour cette version 24 586 353

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    MIT

    Version de Ruby requise: >= 1.8.7

    Liens: