RubyGems Navigation menu

rspec-expectations 3.0.0.rc1

rspec-expectations provides a simple, readable API to express expected outcomes of a code example.

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 3.13.0 - February 04, 2024 (86 ko)
  2. 3.12.4 - February 04, 2024 (85,5 ko)
  3. 3.12.3 - April 20, 2023 (85,5 ko)
  4. 3.12.2 - January 07, 2023 (85,5 ko)
  5. 3.12.1 - December 16, 2022 (85,5 ko)
  6. 3.0.0.rc1 - May 18, 2014 (56,5 ko)
Voir toutes les versions (125)

Dépendances de Runtime (2):

diff-lcs < 2.0, >= 1.2.0
rspec-support = 3.0.0.rc1

Dépendances de Development (4):

aruba ~> 0.5
cucumber ~> 1.3
minitest ~> 5.2
rake ~> 10.0.0

Propriétaires:

Auteurs:

  • Steven Baker, David Chelimsky, Myron Marston

Total de contrôle SHA 256:

18f7e9e16eceb31b8a8e4cf2d54e569b9a5d95e2ceb79d33106b9114eca6e9b0

Total de téléchargements 875 102 688

Pour cette version 21 989

License:

MIT

Version de Ruby requise: >= 1.8.7

Required Rubygems Version: > 1.3.1

Liens: