RubyGems Navigation menu

rspec-expectations 2.8.0.rc1

rspec expectations (should[_not] and matchers)

Gemfile:
= クリップボードにコピー コピー完了!

インストール:
=

バージョン履歴:

  1. 3.13.0 - February 04, 2024 (86KB)
  2. 3.12.4 - February 04, 2024 (85.5KB)
  3. 3.12.3 - April 20, 2023 (85.5KB)
  4. 3.12.2 - January 07, 2023 (85.5KB)
  5. 3.12.1 - December 16, 2022 (85.5KB)
  6. 2.8.0.rc1 - November 06, 2011 (57KB)
全てのバージョンを表示(全125件)

Runtime依存関係 (1):

diff-lcs ~> 1.1.2

所有者:

作者:

  • David Chelimsky, Chad Humphries

SHA 256チェックサム:

eb237a9aec921de2e2f5ddd68bfe00cc9083986aed33cd6a38551ba898f29322

累計ダウンロード数 877,224,990

このバージョンのみ 14,024

ライセンス:

N/A

必要なRubyのバージョン: なし

必要なRubyGemsのバージョン: > 1.3.1

リンク: