RubyGems Navigation menu

rspec-expectations 2.6.0.rc4

rspec expectations (should[_not] and matchers)

Gemfile:
= クリップボードにコピー コピー完了!

インストール:
=

バージョン履歴:

  1. 3.13.0 - February 04, 2024 (86KB)
  2. 3.12.4 - February 04, 2024 (85.5KB)
  3. 3.12.3 - April 20, 2023 (85.5KB)
  4. 3.12.2 - January 07, 2023 (85.5KB)
  5. 3.12.1 - December 16, 2022 (85.5KB)
  6. 2.6.0.rc4 - May 01, 2011 (59.5KB)
全てのバージョンを表示(全125件)

Runtime依存関係 (1):

diff-lcs ~> 1.1.2

所有者:

作者:

  • David Chelimsky, Chad Humphries

SHA 256チェックサム:

a40977f0b058dc967aaf546cc4fcd5037c43e9e9455af057fbd5f0953902b1df

累計ダウンロード数 876,319,055

このバージョンのみ 4,507

ライセンス:

N/A

必要なRubyのバージョン: なし

必要なRubyGemsのバージョン: > 1.3.1

リンク: