RubyGems Navigation menu

rspec-expectations 2.3.0

rspec expectations (should[_not] and matchers)

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 3.13.0 - February 04, 2024 (86 ko)
  2. 3.12.4 - February 04, 2024 (85,5 ko)
  3. 3.12.3 - April 20, 2023 (85,5 ko)
  4. 3.12.2 - January 07, 2023 (85,5 ko)
  5. 3.12.1 - December 16, 2022 (85,5 ko)
  6. 2.3.0 - December 12, 2010 (56,5 ko)
Voir toutes les versions (125)

Dépendances de Runtime (1):

diff-lcs ~> 1.1.2

Propriétaires:

Auteurs:

  • David Chelimsky, Chad Humphries

Total de contrôle SHA 256:

2ed59c2402790a0aa23d531b35854ff26ceb26cd2f04bed6ef02c787872c3fc4

Total de téléchargements 877 668 367

Pour cette version 103 823

License:

aucune

Version de Ruby requise: None

Liens: