RubyGems Navigation menu

rspec-expectations 2.12.1

rspec expectations (should[_not] and matchers)

バージョン履歴:

  1. 3.10.0 - October 30, 2020 (84KB)
  2. 3.9.4 - October 29, 2020 (82.5KB)
  3. 3.9.3 - October 23, 2020 (82.5KB)
  4. 3.9.2 - May 08, 2020 (82KB)
  5. 3.9.1 - March 13, 2020 (81.5KB)
  6. 2.12.1 - December 16, 2012 (78.5KB)
全てのバージョンを表示 (全115項目)

Runtime依存性 (1):

  • diff-lcs ~> 1.1.3
  • Development依存性 (3):

  • aruba ~> 0.4.11
  • cucumber ~> 1.1.9
  • rake ~> 10.0.0
  • オーナー:

    作者:

    • Steven Baker, David Chelimsky

    SHA 256チェックサム:

    4078436a30e07eca93d4b3cc7f31ba82bdd85359d592696ea582fca92f8d062d

    累計ダウンロード数 550,682,336

    現行バージョン 1,848,064

    Gemfile:
    = クリップボードにコピー コピー完了!

    インストール:
    =

    ライセンス:

    MIT

    必要Rubyバージョン: なし

    リンク集: