RubyGems Navigation menu

rspec-expectations 2.0.0.beta.9

rspec expectations (should[_not] and matchers)

Versies:

  1. 3.9.2 - May 08, 2020 (82 KB)
  2. 3.9.1 - March 13, 2020 (81,5 KB)
  3. 3.9.0 - October 07, 2019 (81,5 KB)
  4. 3.8.6 - October 07, 2019 (80,5 KB)
  5. 3.8.5 - October 02, 2019 (80,5 KB)
  6. 2.0.0.beta.9 - May 27, 2010 (43 KB)
Toon alle versies (112 totaal)

Runtime afhankelijkheden (1):

  • diff-lcs >= 1.1.2
  • Development afhankelijkheden (4):

  • aruba >= 0.1.1
  • cucumber >= 0.6.2
  • rspec-core >= 2.0.0.beta.9
  • rspec-mocks >= 2.0.0.beta.9
  • Eigenaren:

    Authors:

    • David Chelimsky, Chad Humphries

    SHA 256 checksum:

    8dd4cacca8e8232da6f38e159cdaaac33d8e1f69bc46d243da405a622bab86bf

    Total downloads 543.986.569

    Voor deze versie 3.391

    Gemfile:
    = Copy to clipboard Copied!

    Installeer:
    =

    Licenses:

    N/A

    Required Ruby Version: Geen

    Required Rubygems Version: > 1.3.1

    Links: