RubyGems Navigation menu

rspec-expectations 2.0.0.beta.14

rspec expectations (should[_not] and matchers)

Gemfile:
= Copy to clipboard Copied!

instalar:
=

Versões:

  1. 3.13.0 - February 04, 2024 (86 KB)
  2. 3.12.4 - February 04, 2024 (85,5 KB)
  3. 3.12.3 - April 20, 2023 (85,5 KB)
  4. 3.12.2 - January 07, 2023 (85,5 KB)
  5. 3.12.1 - December 16, 2022 (85,5 KB)
  6. 2.0.0.beta.14 - June 28, 2010 (43 KB)
Mostrar todas as versões (125)

Runtime Dependencies (1):

diff-lcs >= 1.1.2

Development Dependencies (4):

aruba >= 0.1.1
cucumber >= 0.6.2
rspec-core >= 2.0.0.beta.14
rspec-mocks >= 2.0.0.beta.14

Donos:

Autores:

  • David Chelimsky, Chad Humphries

SHA 256 checksum:

3041e8cc5a28abcda69573c439246d1db541b77f710f3a40f0c17756a42a664e

Total de downloads 878.713.270

Desta versão 4.602

Licenças:

N/A

Versão Requerida do Ruby: Nenhum

Versão Requerida do RubyGems: > 1.3.1

Links: