RubyGems Navigation menu

rspec-expectations 2.0.0.a1

rspec expectations (should[_not] and matchers)

Versions:

  1. 3.9.2 - May 08, 2020 (82 KB)
  2. 3.9.1 - March 13, 2020 (81.5 KB)
  3. 3.9.0 - October 07, 2019 (81.5 KB)
  4. 3.8.6 - October 07, 2019 (80.5 KB)
  5. 3.8.5 - October 02, 2019 (80.5 KB)
  6. 2.0.0.a1 - September 18, 2009 (25.5 KB)
Show all versions (112 total)

Development Dependencies (2):

  • rspec-core >= 2.0.0.a1
  • rspec-mocks >= 2.0.0.a1
  • Owners:

    Authors:

    • David Chelimsky, Chad Humphries

    SHA 256 checksum:

    b4a04233895994c3398c0fac610628159d88937631fc13113d4b14c7b7444634

    Total downloads 534,988,418

    For this version 1,985

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: