RubyGems Navigation menu

rspec-core 3.6.0.beta2

BDD for Ruby. RSpec runner and example groups.

Versions:

  1. 3.9.3 - September 30, 2020 (160 ko)
  2. 3.9.2 - May 02, 2020 (160 ko)
  3. 3.9.1 - December 28, 2019 (159 ko)
  4. 3.9.0 - October 07, 2019 (159 ko)
  5. 3.8.2 - June 29, 2019 (157 ko)
  6. 3.6.0.beta2 - December 12, 2016 (152 ko)
Voir toutes les versions (140)

Dépendances de Runtime (1):

  • rspec-support = 3.6.0.beta2
  • Dépendances de Development (8):

  • aruba ~> 0.6.2
  • coderay ~> 1.0.9
  • cucumber ~> 1.3
  • flexmock ~> 0.9.0
  • minitest ~> 5.3
  • mocha ~> 0.13.0
  • rr ~> 1.0.4
  • thread_order ~> 1.1.0
  • Propriétaires:

    Auteurs:

    • Steven Baker, David Chelimsky, Chad Humphries, Myron Marston

    Total de contrôle SHA 256:

    2362e33c53621d0a6665d0eda9c6d499fa2b5d313be109a5a9e1b991d88f48fc

    Total de téléchargements 548 006 185

    Pour cette version 112 205

    Gemfile:
    = Copier Copié!

    installation:
    =

    Licence:

    MIT

    Version de Ruby requise: >= 1.8.7

    Required Rubygems Version: > 1.3.1

    Liens: