RubyGems Navigation menu

rspec-core 3.5.0.beta4

BDD for Ruby. RSpec runner and example groups.

Versions:

  1. 3.9.2 - May 02, 2020 (160 ko)
  2. 3.9.1 - December 28, 2019 (159 ko)
  3. 3.9.0 - October 07, 2019 (159 ko)
  4. 3.8.2 - June 29, 2019 (157 ko)
  5. 3.8.1 - June 13, 2019 (157 ko)
  6. 3.5.0.beta4 - June 05, 2016 (147 ko)
Voir toutes les versions (139)

Dépendances de Runtime (1):

  • rspec-support = 3.5.0.beta4
  • Dépendances de Development (8):

  • aruba ~> 0.6.2
  • coderay ~> 1.0.9
  • cucumber ~> 1.3
  • flexmock ~> 0.9.0
  • minitest ~> 5.3
  • mocha ~> 0.13.0
  • rr ~> 1.0.4
  • thread_order ~> 1.1.0
  • Propriétaires:

    Auteurs:

    • Steven Baker, David Chelimsky, Chad Humphries, Myron Marston

    Total de contrôle SHA 256:

    4fe689b74bf996a734ff232f8768237e1675a2477d75d3b0ab00477de0f60273

    Total de téléchargements 534 121 152

    Pour cette version 27 460

    Gemfile:
    = Copier Copié!

    installation:
    =

    Licence:

    MIT

    Version de Ruby requise: >= 1.8.7

    Required Rubygems Version: > 1.3.1

    Liens: