RubyGems Navigation menu

rspec-core 3.0.0.beta2

BDD for Ruby. RSpec runner and example groups.

Versions:

  1. 3.10.0 - October 30, 2020 (161 KB)
  2. 3.9.3 - September 30, 2020 (160 KB)
  3. 3.9.2 - May 02, 2020 (160 KB)
  4. 3.9.1 - December 28, 2019 (159 KB)
  5. 3.9.0 - October 07, 2019 (159 KB)
  6. 3.0.0.beta2 - February 18, 2014 (192 KB)
Show all versions (141 total)

Runtime Dependencies (1):

  • rspec-support = 3.0.0.beta2
  • Development Dependencies (13):

  • aruba ~> 0.5
  • coderay ~> 1.0.9
  • cucumber ~> 1.1.9
  • flexmock ~> 0.9.0
  • fuubar = 1.3.2
  • mocha ~> 0.13.0
  • nokogiri = 1.5.2
  • nyan-cat-formatter = 0.5.2
  • rake ~> 10.0.0
  • rr ~> 1.0.4
  • rspec-extra-formatters = 1.0.0
  • rspec-instafail = 0.2.4
  • rspec_spinner = 2.0.0
  • Owners:

    Authors:

    • Steven Baker, David Chelimsky, Chad Humphries, Myron Marston

    SHA 256 checksum:

    39ee3872448f29748c740489dccf6aa86f44bf1e63078af07237b7413200db4f

    Total downloads 555,992,628

    For this version 139,715

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 1.8.7

    Required Rubygems Version: > 1.3.1

    Links: